Auth0 has resolved the issue and Flomenco access has been restored.
Posted Mar 25, 2025 - 12:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 11:54 PDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2025 - 11:53 PDT
Investigating
March 25, 2025 17:57 UTC - Auth0, Flomenco's Auth provider began experiencing a service incident that manifested in failed login attempts to Flomenco. We are tracking Auth0's resolution progress and will update status as we learn more.
This affects user access to the front end application.
Automated workflows are not impacted and will continue to run.